• Technical support is temporarily provided through the Discord

Inverted mouse

Ryekir

Inquisitive
Joined
Oct 13, 2016
Messages
2
Likes
1
#1
Currently, the game is completely unplayable to me because there is no inverted mouse option. Surely the Unreal 4 engine has the ability to do it, so it shouldn't be that hard to enable it in the UI.
 

Shamr0x

Inquisitive
Joined
Oct 14, 2016
Messages
1
Likes
1
#3
I just purchased the game and now finding out I cannot invert the mouse or turn down the music, I am really frustrated. Sounds lame, but I spent over an hour looking for a new Early Access to try and like the OP, I too cannot play the game without inverted mouse.
I just found in the DefaultInput.ini file these lines:

+AxisConfig=(AxisKeyName="MouseX",AxisProperties=(DeadZone=0.000000,Sensitivity=0.070000,Exponent=1.000000,bInvert=False))
+AxisConfig=(AxisKeyName="MouseY",AxisProperties=(DeadZone=0.000000,Sensitivity=0.070000,Exponent=1.000000,bInvert=False))

I assume changing them to true will fix the problem? I will test and get back to you
Confirmed changing the False to True does fix the inverted mouse!
Currently, the game is completely unplayable to me because there is no inverted mouse option. Surely the Unreal 4 engine has the ability to do it, so it shouldn't be that hard to enable it in the UI.
See my post below I fixed it.
 
Last edited by a moderator:
Joined
Mar 27, 2016
Messages
50
Likes
51
#4
Looks like a solid workaround. Keep in mind that patches will remove this, so keep a backup of the changes until the options are here.
 

Ryekir

Inquisitive
Joined
Oct 13, 2016
Messages
2
Likes
1
#5
I just purchased the game and now finding out I cannot invert the mouse or turn down the music, I am really frustrated. Sounds lame, but I spent over an hour looking for a new Early Access to try and like the OP, I too cannot play the game without inverted mouse.
I just found in the DefaultInput.ini file these lines:

+AxisConfig=(AxisKeyName="MouseX",AxisProperties=(DeadZone=0.000000,Sensitivity=0.070000,Exponent=1.000000,bInvert=False))
+AxisConfig=(AxisKeyName="MouseY",AxisProperties=(DeadZone=0.000000,Sensitivity=0.070000,Exponent=1.000000,bInvert=False))

I assume changing them to true will fix the problem? I will test and get back to you
Confirmed changing the False to True does fix the inverted mouse!

See my post below I fixed it.
Thanks! That worked for me as well
 
Last edited by a moderator:
Top Bottom