1. Hello everybody! We almost received awards from MMOsite, remained the last spurt! Please, if you have not did it - vote for us
    Dismiss Notice

Site Bugs.

Discussion in 'Site & Forum Bugs' started by Vesta, Jul 4, 2015.

Tags:
  1. Vesta

    Vesta 3D modeller Staff Member

    Joined:
    Jun 29, 2015
    Messages:
    490
    Likes Received:
    428
    Trophy Points:
    73
    This is new forum and if you find some bugs at site and forum, please let us to know about them here.
     
  2. kristakis

    kristakis misses faufau :( Golden Founder

    Joined:
    Jul 7, 2015
    Messages:
    48
    Likes Received:
    39
    Trophy Points:
    28
    I get the error "The language you specified is not valid." whenever I click Submit on the Board Preferences page in Control Panel. This happens when I don't make any changes - ie click Reset and then Submit and get the error.
     
  3. Vesta

    Vesta 3D modeller Staff Member

    Joined:
    Jun 29, 2015
    Messages:
    490
    Likes Received:
    428
    Trophy Points:
    73
    kristakis, thanks.
    We`ll try to fix this issue in the nearest time
     
  4. Sir CrossBorn

    Sir CrossBorn Community Manager, English Forum Staff Member

    Joined:
    Jul 7, 2015
    Messages:
    83
    Likes Received:
    45
    Trophy Points:
    18
    Same thing happens to me, trying to change time zone preference. Get the same message and it doesn't go thru with the change.
     
  5. Vesta

    Vesta 3D modeller Staff Member

    Joined:
    Jun 29, 2015
    Messages:
    490
    Likes Received:
    428
    Trophy Points:
    73
    Thanks for feedback.
    Our programmer will try to fix these issues. We are sorry for them
     
  6. CantRegister

    CantRegister Rookie

    Joined:
    Oct 28, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hello.
    I can't Register with any of my Emails on Gmail.
    I can't either to restore my passowrd on existing accounts, so i used 10minute mail, and it works...

    Thanks
     
  7. Vesta

    Vesta 3D modeller Staff Member

    Joined:
    Jun 29, 2015
    Messages:
    490
    Likes Received:
    428
    Trophy Points:
    73
    Hello!
    Try to check Spam folder at Gmail account.
    We`ll work with this issue. Thanks for reporting!
     
  8. CantRegister

    CantRegister Rookie

    Joined:
    Oct 28, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Nope. I still got nothing on my email, even in Spam tab etc.

    But... i recieved newsletter about Founders Packs.

    Probably your email provider like Gmail, Mail.ru etc. have some problems with some of Gmail accounts.
     
  9. Vesta

    Vesta 3D modeller Staff Member

    Joined:
    Jun 29, 2015
    Messages:
    490
    Likes Received:
    428
    Trophy Points:
    73
    Did you get newsletter at Gmail ?
     
  10. CantRegister

    CantRegister Rookie

    Joined:
    Oct 28, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
  11. Vesta

    Vesta 3D modeller Staff Member

    Joined:
    Jun 29, 2015
    Messages:
    490
    Likes Received:
    428
    Trophy Points:
    73
    We`ll deal and work with it. Thanks for reporting!
     
  12. Yazzik

    Yazzik Rookie

    Joined:
    Oct 29, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi
    Gmail registration on website still not working. I tried to register yesterday on 2 emails. No message with password,even in spam.
     
  13. silv3rshadow

    silv3rshadow Rookie

    Joined:
    Oct 29, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    This is a new site, that might explain something. I was one of the 1st members to join but now im new? ive even got screen shots, would really like my account to have its old sign up date please :) ps I already purchased the GOLDEN FOUNDER PACK
    Also the website isnt showing the whole pic of this too, its cutting off the right side where the sign up date is lol 2 pics of evidence
    img link is here http://imgur.com/vN67b88
    http://imgur.com/mVCi1ak
    [​IMG]
     
  14. Vesta

    Vesta 3D modeller Staff Member

    Joined:
    Jun 29, 2015
    Messages:
    490
    Likes Received:
    428
    Trophy Points:
    73
    Hi! Thanks for reporting! We know about this issue and we`ll check and fix it in the nearest time.

    Thanks a lot! :D Can I hug you? ;)
    You can to tie your key at the site (at the home page, at the top near you Login name) . There is button " Add Key" and when you tie your key, you will get Founder status and nice gold frame to your avatar. :)
     
  15. CantRegister

    CantRegister Rookie

    Joined:
    Oct 28, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ha! You can see my friends Account above you :D
    He can't get his account back, coz of te gmail bug :D


    GJ with Golden Pack ;)
     
  16. silv3rshadow

    silv3rshadow Rookie

    Joined:
    Oct 29, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    A bunch of my mates are here from Firefall, they signed up early too, really hope the devs fix this
     
  17. Vesta

    Vesta 3D modeller Staff Member

    Joined:
    Jun 29, 2015
    Messages:
    490
    Likes Received:
    428
    Trophy Points:
    73
    We informed about it already. We will fix. Thanks
     
  18. Batroel

    Batroel Space bear! Golden Founder

    Joined:
    Jul 7, 2015
    Messages:
    22
    Likes Received:
    1
    Trophy Points:
    13
    I have a weird bug about the forum posts, my profile only shows 2 posts but I wrote more than those!
     
  19. Vesta

    Vesta 3D modeller Staff Member

    Joined:
    Jun 29, 2015
    Messages:
    490
    Likes Received:
    428
    Trophy Points:
    73
    Thanks for reporting. We will see this a little later, not now)
     
  20. grisidlis

    grisidlis Captain Golden Founder

    Joined:
    Oct 18, 2015
    Messages:
    52
    Likes Received:
    23
    Trophy Points:
    18
    Is there a reason I can not buy a founder pack? When I click to by and ask email for payment it just repeat the same over and over asking email for to pay. Am doing something wrong?
     

Share This Page